These prefixes contain G3 VMs (PHP-Friends), including managed servers, our Plesk web servers, and only a few Avoro VMs.
As no cause could be found, the incident was additionally escalated to our network team at 09:44 and posted to our status page. At 09:52, the IPv6 checks began to recover.
The following learnings emerged:
- Not all VMs in the mentioned prefixes were affected by the issue, as it required a specific configuration to be vulnerable. If you did not notice any issues with your IPv6 connectivity, you were not affected. - Escalation should have happened faster. - Our IPv6 setup for virtual servers requires additional work to avoid such incidents entirely (best case) or at least to significantly improve the time to repair. We will work on this over the next two weeks. Any maintenance required for this (most likely affecting our web servers) will be announced on our status page and carried out as carefully and with as little impact as possible.
Posted Aug 02, 2025 - 13:27 CEST
Monitoring
Situation is stable since 5-10 minutes depending on the specific IP, we will follow-up shortly about the details of the incident.
Posted Aug 02, 2025 - 10:02 CEST
Investigating
Since 10 minutes we begin to see IPv6 issues in one VLAN, mainly containing PHP-Friends SSD G3 VMs including managed servers, some Plesk webhosting VMs and a few Avoro VMs. Details will follow shortly. If your IPv6 connection is working, you are unaffected.
Posted Aug 02, 2025 - 09:45 CEST
This incident affected: [Datacenter] maincubes FRA01 (Virtual Servers, Managed Servers, Plesk Web Hosting).