IPv4 Packet Loss

Incident Report for dataforest

Resolved

Since implementation of the fix, the situation is stable, no further packet loss occured, so we are closing the incident. Some minor issues with the new software version have been fixed yesterday.
Posted Aug 11, 2025 - 20:08 CEST

Monitoring

We have deployed a software fix to our DDoS protection cluster and brought the filters back online. No further issues could be observed since our initial status post. We are monitoring the situation.
Posted Aug 10, 2025 - 00:08 CEST

Identified

We observed unusual CPU load on several DDoS filters, resulting in packet loss. The filters were taken out of service within a minute, and we are investigating the root cause. The issue has since been resolved and there is currently no ongoing impact.
Only IPv4 traffic with active DDoS protection was affected.
Posted Aug 09, 2025 - 23:27 CEST
This incident affected: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations), DDoS Protection (affects all locations)).