All servers came back online between 20:30 and 20:45 CEST according to our monitoring. Unfortunately, the data center was not able to replace the defective PDU immediately. As a temporary measure, we connected the affected servers to a nearby PDU in another rack. These systems will need to be reconnected to the correct PDU once it has been replaced, which will result in approximately five minutes of downtime. We will notify all affected customers in advance.
Posted Aug 05, 2025 - 20:46 CEST
Update
We unplugged all servers from the affected PDU, reinserted the fuse, and reconnected the servers one by one to identify which system caused the fuse to trip. Since none of the servers powered on, it became clear that the PDU itself is faulty. It will be replaced as soon as possible.
Posted Aug 05, 2025 - 20:04 CEST
Identified
One of the power feeds in rack X13 has failed, while the other remains operational. Servers equipped with redundant power supplies are unaffected. Systems with only a single PSU may be impacted, depending on which feed they are connected to, resulting in roughly a 50% chance of downtime. If your server is currently unreachable, please rest assured that we are already addressing the issue. There is no need to contact our support team.
Posted Aug 05, 2025 - 18:37 CEST
This incident affected: [Datacenter] firstcolo FRA4 (Dedicated Servers).