Temporary Packet Loss at EQX-FR4 PoP

Incident Report for dataforest

Monitoring

An issue at our EQX-FR4 PoP caused brief packet loss between 20:17:30 and 20:22:30 CEST. Traffic handled through our DRT-FRA8 PoP continued to operate normally throughout the incident, meaning a large part of our overall traffic was not affected.

Across our network, total traffic dropped by around 40% for approximately one minute at the beginning of the incident. During recovery, we observed another much shorter drop of around 40% between 20:20:26 and 20:20:38. Within the following two minutes, traffic returned to normal levels.

The issue was alerted internally at 20:22, followed by an incident call shortly after. During the investigation, we identified a likely root cause and implemented a first fix. The situation has remained stable since then.

We will follow up within the next two days with a detailed postmortem, including the root cause and further corrective actions.
Posted Sep 24, 2026 - 00:30 CEST

Investigating

Between 20:18 and 20:23, we observed two brief periods of packet loss at one of our two PoPs, which affected some connections. Everything has been stable since then, and we're investigating the cause.
Posted Sep 23, 2026 - 20:36 CEST
This incident affects: dataforest Network (Edge Network (affects all locations)).