Phase 2 has been completed. Over the next few hours, we'll migrate remaining transit providers to the new router and take care of cleanup and documentation.
Posted Aug 28, 2026 - 02:49 CEST
Update
Phase 1 has been completed with less than one minute of downtime for local EQX-FR4 customers. We are now working on internal connectivity between EQX-FR4 and the rest of the dataforest network (Phase 2, BGP customers shall keep their sessions shut down).
Posted Aug 28, 2026 - 02:01 CEST
Update
Phase 1 has started.
Posted Aug 28, 2026 - 01:52 CEST
Update
Preparatory and validation work is complete. In 15 minutes, we will disconnect EQX-FR4 from dataforest's internal network, followed shortly thereafter by its disconnection from the internet. This will mark the start of Phase 1, as described previously.
Posted Aug 28, 2026 - 01:22 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2026 - 22:00 CEST
Scheduled
On the night of August 27th to 28th, in the timeframe 22:00 - 07:00 (CEST), we are upgrading our PoP EQX-FR4.
We will replace our Juniper MX304 router with a new Juniper PTX10008, which will be our new standard platform for edge routers. This makes our backbone future-proof and allows us to significantly increase capacity at a PoP simply by adding line cards, without the need for further router replacements. Keep an eye on our Instagram, where we will share behind-the-scenes insights of the new hardware setup soon!
Who is affected: Directly affected (downtime): All BGP, IP Transit, and dedicated server customers connected locally at EQX-FR4 (identifiable by the server's hostname). Indirectly affected (no downtime): All other customers at all dataforest locations. You will experience no outage, but temporary reroutings will occur for some of our peering connections. Those can result in slightly increased latency, but we do not anticipate any outage as all traffic and DDoS protection is handled by our secondary PoP DRT-FRA8. Our backbone capacity is halved but always sufficient. As usual, a residual risk remains when working on critical backbone infrastructure even after intensive lab-testing of the new setup.
Maintenance schedule & impact for EQX-FR4: • Phase 1 (30-60 minutes): Hard downtime for all local connections at EQX-FR4 during physical migration. Servers at this location will be unreachable. • Phase 2 (30-60 minutes): General internet connectivity is restored. However, internal network connectivity from EQX-FR4 to the rest of the dataforest network will remain temporarily unavailable while routing protocols (iBGP/MPLS) are being migrated. • Fallback Plan: In the highly unlikely event of a critical failure at our secondary PoP before the new PTX router is fully operational, we will immediately abort the migration and restore service via the existing MX router within ~30 minutes. The same goes for any production issues with the new router.
Customer action suggested (EQX-FR4 only): • BGP & IP Transit: Please actively reroute upstream traffic away from your sessions for the entire maintenance window to avoid blackholing during Phase 2 or preparation work. • High-Availability Workloads: We strongly recommend temporarily draining affected nodes from your global load balancing prior to the maintenance.
We will keep you updated here on the progress. Thank you for your cooperation!
Posted Aug 24, 2026 - 01:26 CEST
This scheduled maintenance affected: dataforest Network (Edge Network (affects all locations), Dedicated Servers (EQX-FR4 & DRT-FRA8)).