All servers were successfully migrated and we were able to complete the maintenance much faster than planned.
Posted Oct 11, 2024 - 02:26 CEST
Update
The migration of the managed server has been finished and we now start with the unmanaged servers.
Posted Oct 11, 2024 - 00:30 CEST
Update
We will now start with the migration of the managed servers. This will be followed by the unmanaged servers.
Posted Oct 10, 2024 - 22:01 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 10, 2024 - 22:00 CEST
Scheduled
We need to carry out maintenance on the host system vnode28 which is containing PHP-Friends G3 AMD VMs. The VMs will be migrated to other (identical) host systems which involves a short downtime (depending on the disk size of the VM, about 5 minutes per 100 GB). Customers may check in our control panel (SolusVM) if they have any VMs running on vnode28.
To minimize the impact for affected customers, we migrate one VM after another and we will do it over night only (22:00 CEST - 04:00 CEST). Therefore, the planned work will take a few days in total, but is actually done outside of regular business hours.
Please make always sure that your VM is configured to be "reboot resistant", so that all software you need starts at boot time and is stopped cleanly when the host system sends an ACPI shutdown signal.
Posted Oct 08, 2024 - 23:17 CEST
This scheduled maintenance affected: [Datacenter] maincubes FRA01 (Virtual Servers).