Partial Packet Loss via DDoS Protection

Incident Report for dataforest

Update

The issue recurred at 20:39 for a few seconds, but with less impact as only one of our POPs was affected. We are still working on a permanent solution; our temporary fix has already reduced the impact.
Posted Sep 14, 2026 - 20:50 CEST

Update

We have updated the initial version of this post, as we originally assumed that only one of our POPs was affected. In fact, both were.
Posted Sep 14, 2026 - 17:05 CEST

Monitoring

At 16:25, 16:32, and 16:35, a particular DDoS attack overloaded the DDoS filters at both POPs, causing temporary packet loss. A temporary fix has been implemented, and we are working on a permanent solution. Unprotected traffic was unaffected.
Posted Sep 14, 2026 - 16:47 CEST
This incident affects: dataforest Network (DDoS Protection (affects all locations)).