Since our initial update, no further packet loss has affected DTAG (Deutsche Telekom) customers. Traffic telemetry confirms brief congestion on the DTAG port from 16:11–16:14 and 16:17–16:18 CEST. We have re-exported our IPv4 prefixes to DTAG a few hours ago so traffic takes the direct path again. To avoid port congestion, we implemented additional traffic engineering policies. Until today, rules such as not exporting to DTAG peers and AS path prepending for DTAG transit customers were not applied to all prefixes. They are now applied consistently across all prefixes, including those of our BGP customers / downstreams, ensuring maximum stability of our DTAG port.
Posted Aug 27, 2025 - 21:39 CEST
Monitoring
Starting at 16:12 CEST, we received large DDoS attacks via our DTAG (Deutsche Telekom AG) port, leading to packet loss for DTAG customers. At 16:18, we have withdrawn our IPv4 announcements to DTAG, which solved the issue immediately.
Posted Aug 27, 2025 - 16:21 CEST
This incident affected: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations)).