The new linecard took over production load 30 minutes ago and is stable. No issues occurred during installation.
Posted Aug 13, 2026 - 15:46 CEST
Update
Our technician picked up the replacement card from our spare parts inventory recently and has arrived at the datacenter. We do not expect any issues during the installation of the replacement part, but would like to point out the residual risk associated with work on core infrastructure.
Posted Aug 13, 2026 - 14:54 CEST
Identified
At 1:39, a linecard in our router MX480.MC-FRA01 reported major errors, leading to minor packet loss and timeouts for roughly 20 seconds. At 1:43, our NOC was alerted to the errors. At 1:47, while debugging the issue, the linecard failed completely before we were able to gracefully drain and restart it, causing another 15 seconds of minor packet loss and timeouts, confirmed by both our external and internal monitoring.
The datacenter is running stable since then but with reduced redundancy, as this linecard served 50% of our edge traffic. The remaining bandwidth is sufficient, however.
We will keep you posted on the next steps.
Posted Aug 13, 2026 - 01:54 CEST
This incident affected: Datacenter MC-FRA01 (Datacenter Core Routing & Switching).