We have successfully completed the maintenance, effective downtime was 07:31 - 08:00 CEST, shorter than expected. To compensate the issues, please reach out to our support to receive a credit of 7 days.
Posted Oct 28, 2024 - 08:21 CET
Update
Internet access is now cut, we are working on the maintenance.
Posted Oct 28, 2024 - 07:33 CET
Update
We have to correct the previous update, internet access was only disrupted for about two minutes till now. Due to some trouble we are still in the preparation phase and the full disruption is yet to come.
Posted Oct 28, 2024 - 07:31 CET
In progress
The emergency maintenance has begun (about 20 minutes after the desired start time). Internet access of the VPS nodes is now cut and should be back within an hour. We kindly ask you to refrain from submitting support tickets related to network connectivity for the affected VPS nodes. We will keep you updated on the progress and thank you for your understanding.
Posted Oct 28, 2024 - 07:02 CET
Scheduled
As mentioned before on our status page, we had some trouble with a defective switch in our Bladecenter, causing issues with the internet access of the VPS nodes vps-001 - vps-016. During the last week, we tried our best to make a seemless / smooth integration of the replacement switch possible. It did not work out though and we need to perform urgent maintenance causing a full network disruption of the mentioned VPS nodes in order to solve the issue. We apology for the inconvenience, unfortunately there is no other option left to fix the issue permanently and to avoid further unplanned outages due to the defective switch we need to do it as soon as possible. In the best case, the downtime will be only a few minutes, but please be prepared for up to an hour.
Posted Oct 28, 2024 - 06:28 CET
This scheduled maintenance affected: maincubes FRA01 (Virtual Servers).