vps-018 Outage

Incident Report for dataforest

Resolved

Recovery of first VM: 22:19
Recovery of last VM: 22:25
Posted Jan 27, 2026 - 22:27 CET

Monitoring

A defective RAM module caused the host system vps-018 to fail. The host is accessible again and is currently starting up all VMs, most of which are already back online.
Posted Jan 27, 2026 - 22:21 CET

Investigating

We are currently investigating this issue.
You can check in our control panels if you have products on the affected hosts.
Posted Jan 27, 2026 - 22:11 CET
This incident affected: [Datacenter] maincubes FRA01 (Virtual Servers).