Outage of hosts: epyc9754-4, ts15

Incident Report for dataforest

Resolved

All VMs are booted already and the host system seems to be stable again.
Posted Feb 28, 2026 - 12:23 CET

Monitoring

The affected host is currently in recovery and all VMs are starting. We will continue to monitor the situation.
Posted Feb 28, 2026 - 11:39 CET

Investigating

We are currently experiencing an outage with the vServer node epyc9754-4 and the ts15 instance. Our team is actively working to resolve this issue.
You can check in the control panel if you have VMs on the affected host.
Posted Feb 28, 2026 - 11:19 CET
This incident affected: [Datacenter] maincubes FRA01 (Virtual Servers).