The maintenance has been completed with less impact than expected. Network connectivity was interrupted for approximately 10 seconds. We are monitoring our ticket system for any unforeseen issues over the next few minutes.
Posted Jul 08, 2026 - 00:58 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 08, 2026 - 00:00 CEST
Scheduled
We will be performing planned maintenance on the network connectivity of two dedicated server racks at maincubes FRA01.
What we are doing We will interconnect each rack pair via MLAG (Multi-Chassis Link Aggregation) between the respective top-of-rack switches. This is an improvement to further increase resilience and operational flexibility.
Expected impact During the maintenance window, there will be at least two brief network interruptions, expected to be up to 60 seconds (link flap / LACP re-negotiation). Traffic will recover automatically; no customer action is required.
Affected rack pairs AZ17 + AZ18
How to check if you are affected In our control panel at https://dedicated.dataforest.cloud, open the server and check "Statistics". If one of your ports shows a description containing one of the rack identifiers listed above, your server is part of the maintenance scope.
Additionally affected managed dedicated servers (without access to the control panel): root319, root498, root503
We will complete the work as quickly as possible and aim to keep the interruption to the minimum stated above. Thank you for your understanding.
Posted Jul 03, 2026 - 15:58 CEST
This scheduled maintenance affected: [Datacenter] maincubes FRA01 (Dedicated Servers).