Packet Loss due to Upstream Failure

Incident Report for dataforest

Resolved

Since our upstream fixed the issue, we have reestablished our BGP sessions with them 20 minutes ago, restoring full capacity and optimal routing of the dataforest network. More information about the incident can be found on their status page: https://status.gcore.com/cmm3me3mu0039xj9ljhuyyayt
Posted Feb 26, 2026 - 17:29 CET

Monitoring

Between 15:37 CET and 15:46 CET, there were multiple instances of packet loss due to an issue with one of our upstreams. The dataforest network itself was not affected directly. Traffic flowing through this upstream was affected negatively till we cut the BGP sessions at 15:47. Connectivity has been stable since, and we continue to monitor the situation closely.
Posted Feb 26, 2026 - 15:53 CET
This incident affected: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations)).