The new carrier was put into production without any issues and is now pushing both ingress and egress traffic at well-balanced levels.
Posted Aug 07, 2024 - 18:52 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 07, 2024 - 18:00 CEST
Scheduled
We will add Inter.link (AS5405) as a new carrier in order to increase the capacity of our network by another 100G as well as improve the network quality / latency. No customer impact is expected. If you experience any less optimal routes / paths after the implementation, feel free to contact our network team via a support ticket. However, we expect only expect the opposite, so an even better routing due to a wider traffic mix at our main PoP in Frankfurt.
Posted Aug 07, 2024 - 17:14 CEST
This scheduled maintenance affected: Interxion FRA8 (Edge Network).