Outage of our CRM & Cloud Control Panel

Incident Report for dataforest

Resolved

This incident has been resolved.
Posted Aug 24, 2025 - 13:08 CEST

Update

Our PHP-Friends billing system is currently unreachable. As a result, crm.php-friends.de is unreachable, too, which makes it impossible to login to ccp.dataforest.net (while existing sessions are unaffected). Placing new orders at php-friends.de is also not possible till the incident has been resolved.
Posted Aug 24, 2025 - 11:53 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2025 - 09:15 CEST
This incident affected: General Services (PHP-Friends CRM & Support, Cloud Control Panel).