Yesterday, some physical links at our Equinix PoP flapped. While these flaps caused no customer impact, they led to an imbalance between internal links connecting our new Equinix PoP and our core PoP at Interxion. Increased bandwidth usage during the day resulted in critical utilization on one port, which required immediate correction.
During the initial corrective change, one port at our firstcolo FRA4 location became saturated at 14:03, causing increased latency for some customers (without packet loss). At 14:15, a further adjustment was applied, successfully and permanently resolving the issue.
Additional configuration changes were implemented over the following hours to prevent similar imbalances within our new MPLS environment in the event of link flaps.
We are still investigating the root cause of the link flaps at Equinix. As redundancy is fully in place and the balancing issue has been resolved, we do not expect any further impact.
Posted Jan 14, 2026 - 19:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 14:17 CET
Investigating
We are currently experiencing increased latency at our firstcolo FRA4 location in Frankfurt. There is no packet loss.
Posted Jan 14, 2026 - 14:04 CET
This incident affected: [Datacenter] firstcolo FRA4 (Datacenter Routing and Switching Infrastructure).