Packet Loss via DTAG and DE-CIX

Incident Report for dataforest

Monitoring

At 17:12 and 17:16, our monitoring systems alerted us about packet loss via our DTAG port.

At 17:24, 17:27, and 17:31, our monitoring systems alerted us about packet loss via our DE-CIX port.

Investigation showed high incoming traffic congesting these ports. We have immediately disabled our sessions with these providers for now and are analyzing the root cause to implement appropriate measures.

Only traffic entering our network via DTAG or DE-CIX was affected by this issue, no other paths / uplinks were affected.
Posted Feb 20, 2026 - 17:48 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 20, 2026 - 17:27 CET
This incident affects: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations)).