Our network department was able to analyze the problem within a few minutes and take appropriate countermeasures. The problem has been completely resolved since 20:30 CET and we have not detected any further problems. However, the general impact was only a few seconds
Posted Oct 23, 2024 - 22:50 CEST
Investigating
At 20:05 CET we noticed an increased packet loss in our network infrastructure, which lasted a few seconds. We are currently investigating the situation for the root cause
Posted Oct 23, 2024 - 20:16 CEST
This incident affected: Interxion FRA8 (Edge Network).