62.192.153.0/24 and 193.46.81.0/24 partly unreachable

Incident Report for dataforest

Resolved

The situation remained stable, we are closing this incident.
Posted Feb 21, 2026 - 22:45 CET

Identified

We detected reachability issues for the prefixes 62.192.153.0/24 and 193.46.81.0/24 due to heavy DDoS attacks. Servers within these IP ranges were affected multiple times for a few minutes:

62.192.153.0/24 - 09:35 CET
193.46.81.0/24 - 9:35, 9:49, 10:01 CET

Other customers not directly under attack may have noticed packet loss around these timestamps for a couple of seconds.

We have implemented countermeasures and are working on further ones. Currently, the situation is stable.
Posted Feb 21, 2026 - 10:10 CET
This incident affected: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations)).