Upstream Provider Instability - Tata Communications

Incident Report for dataforest

Resolved

This incident has been resolved.
Posted Aug 08, 2026 - 19:57 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 08, 2026 - 17:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2026 - 17:03 CEST

Investigating

Starting 14:00 CET, we observed several BGP flaps on IPv6 as well as IPv4 impacting the same handover as 2 days ago. Based on the current information, we suspect issues within TATA FRA metro transport. Customers might have experienced brief disconnects during convergence.

To mitigate the situation, the impacted port has been disabled gracefully. We do not expect further direct impact and are in continues communication with TATA to resolve the situation.
Posted Aug 08, 2026 - 14:00 CEST
This incident affected: dataforest Network (Edge Network (affects all locations)).