FC-FRA4: Increased Latency and Packet Loss

Incident Report for dataforest

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2026 - 11:02 CEST

Investigating

We are currently investigating this issue.
Posted Aug 16, 2026 - 10:33 CEST
This incident affects: Datacenter FC-FRA4 (Datacenter Core Routing & Switching).