Unreachable Prefixes

Incident Report for dataforest

Update

45.145.40.0/24 is back online since 19:13, too. We have applied first measures to reduce the impact of the still running attacks and will apply additional traffic engineering later to ensure an equal traffic distribution across our POPs. Our backbone capacity is sufficient to mitigate these attacks, but traffic distribution needs to be optimized.
Posted Sep 26, 2026 - 19:15 CEST

Update

45.145.40.0/24 is unreachable since 19:10, too. Connectivity for 104.167.24.0/24 has been restored at 19:09.
Posted Sep 26, 2026 - 19:12 CEST

Identified

The subnet 104.167.24.0/24 is unreachable since 18:57 due to a carpet bomb DDoS attack. We are working on the issue.
Posted Sep 26, 2026 - 19:07 CEST
This incident affects: dataforest Network (Edge Network (affects all locations)).