Maintenance completed without any issues, an additional capacity of 60 TB has been added and cluster rebalance is already done, so redundancy and performance are back to normal.
Posted Aug 10, 2024 - 00:20 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2024 - 14:00 CEST
Scheduled
We will replace several smaller drives with new Datacenter NVMe drives. Due to cluster redundancy, no impact to availability is expected. Storage latency might be slightly increased though and redundancy is decreased during the operation, but nothing to worry about, as this is a standard procedure done many times.
Posted Aug 09, 2024 - 12:30 CEST
This scheduled maintenance affected: maincubes FRA01 (Ceph Cluster).