The upgrade was successful and caused no issues, as expected.
Posted Apr 28, 2025 - 17:30 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 28, 2025 - 16:38 CEST
Scheduled
The fan tray of our active Juniper MX480 router at our firstcolo data center needs to be replaced to ensure proper cooling of the device. After the replacement, an additional line card will be brought into service. No impact to network availability is expected during this maintenance. However, as redundancy will be temporarily reduced, we are announcing this work as a precaution. Should any unforeseen issues arise, we will update this status post immediately.
Posted Apr 26, 2025 - 14:27 CEST
This scheduled maintenance affected: [Datacenter] firstcolo FRA4 (Datacenter Routing and Switching Infrastructure).