epyc9374f-5 is back online. The BIOS update was completed successfully. The first VMs are already up, and the remaining VMs are starting one after another automatically. Please do not intervene manually. It may take up to 15 minutes until the last VM is running again.
Posted Jan 07, 2026 - 22:23 CET
Monitoring
The affected TS3 instances were booted on replacement hardware and are available again. Other VMs on the host epyc9374f-5 will remain affected for a bit longer while we apply a BIOS update. This host contains some VMs for our Avoro Power Rootservers. The update mitigates an urgent CPU issue that caused the outage.
Posted Jan 07, 2026 - 22:03 CET
Identified
The issue has been identified and a fix is being implemented. You can check in our control panels if you have products on the affected hosts.
Posted Jan 07, 2026 - 21:45 CET
This incident affected: [Datacenter] maincubes FRA01 (Virtual Servers, TeamSpeak3 Servers).