All servers are back on power. Should you still see any issues with your server, please check it via IPMI before reaching out to our support.
The technicans will replace the defective PDU during the day and we need to move the servers back to the correct feed. We will keep you updated.
Posted Oct 17, 2025 - 03:18 CEST
Monitoring
Affected servers are currently booting with the first ones already being up.
Posted Oct 17, 2025 - 03:02 CEST
Update
We unplugged all servers from the affected PDU, reinserted the fuse, and reconnected the servers one by one to identify which system caused the fuse to trip. Since none of the servers powered on, it became clear that the PDU itself is faulty. We are currently moving the server to another feed to boot the servers.
We are also aware that this happend the second time. We are already in contact with the datacenter and the PDU manufacturer to permanently resolve the issue.
Posted Oct 17, 2025 - 02:48 CEST
Identified
One of the power feeds in X10 (containing only dedicated servers) has failed, while the other remains operational. Servers equipped with redundant power supplies are unaffected. Systems with only a single PSU may be impacted, depending on which feed they are connected to, resulting in roughly a 50% chance of downtime.
If your server is currently unreachable, please rest assured that we are already addressing the issue. There is no need to contact our support team.
Posted Oct 17, 2025 - 01:52 CEST
This incident affects: [Datacenter] firstcolo FRA4 (Dedicated Servers).