ryzen3970x-5 outage

Incident Report for dataforest

Resolved

All VMs are booted already, and the host system seems to be stable again.
Posted Jul 26, 2026 - 17:35 CEST

Investigating

We are currently investigating this issue.
Posted Jul 26, 2026 - 17:24 CEST
This incident affected: [Datacenter] maincubes FRA01 (Virtual Servers).