E-Mail issues on web04.dataforest.net

Incident Report for dataforest

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 16:00 CET

Monitoring

we identified the issue and deployed a fix and monitor the mail traffic
Posted Feb 07, 2025 - 14:35 CET

Investigating

We have received reports from customers who are unable to log into their existing mail accounts, while newly created mail accounts appear to be working. We are currently analyzing the issue and its impact, as it is not yet clear whether all mail services (IMAP, POP, SMTP) are affected. Please rest assured that no emails will be lost, as this is purely an accessibility issue.
Posted Feb 07, 2025 - 12:37 CET
This incident affected: maincubes FRA01 (Plesk Web Hosting).