Minor Packet Loss

Incident Report for dataforest

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 15:45 CEST

Monitoring

Internal backbone links between our Edge Routing POPs (EQX-FR4, DRT-FRA8) were saturated with DDoS traffic. As very little traffic traverses these links, the impact was low. We have applied a fix for this situation, and it has not reoccurred since our initial status post.
Posted Jun 22, 2026 - 03:52 CEST

Investigating

Between 03:03 and 03:14, packet loss was observed in parts of our network. Our team is currently investigating the situation.
Posted Jun 22, 2026 - 03:25 CEST
This incident affected: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations)).