Loss of Power Redundancy in Core Rack
Incident Report for dataforest / Avoro / PHP-Friends
Resolved
A faulty power supply in our Juniper MX480 router triggered the circuit breaker. The faulty power supply has been isolated, and power redundancy in the core rack has been restored. As expected, there has been no impact to our customers.
Posted Oct 05, 2024 - 17:50 CEST
Identified
B Feed power to our core rack, supplying core network devices with power, has been lost. Redundancy worked as expected, no impact to the network was observed as our routers and switches are always equipped with redundant power supplies. Other racks are not affected. We are working on restoring the B Feed and will connect power supplies one by one afterwards in order to find a possible defective one. We still don't expect any impact to our services but are prepared in case of anything unforeseen happening.
Posted Oct 05, 2024 - 12:59 CEST
This incident affected: maincubes FRA01 (Core Network, Facilites).