cloud06-fra01-std outage

Incident Report for dataforest

Resolved

All Seeds have been live migrated (without downtime) to another node. We keep investigating the root cause internally.
Posted Jul 03, 2026 - 06:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2026 - 06:03 CEST

Identified

The issue persists, thus we migrate all Seeds to another node.
Posted Jul 03, 2026 - 05:40 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2026 - 00:01 CEST

Update

The system is operational but we keep investigate the root cause
Posted Jul 02, 2026 - 23:58 CEST

Update

The emergency reboot is done and we start to boot every seed on this node.
Posted Jul 02, 2026 - 23:43 CEST

Update

We just performed a emergency reboot for this node and continue investigating the issue.
Posted Jul 02, 2026 - 23:28 CEST

Investigating

We are currently investigating this issue.
Posted Jul 02, 2026 - 23:24 CEST
This incident affected: [Datacenter] maincubes FRA01 (Virtual Servers).