We were able to recover services about 5 minutes ago. A post-mortem analysis will follow shortly.
Posted Oct 12, 2024 - 11:33 CEST
Identified
The Bladecenter hosting the nodes vps-001 - vps-016, has lost internet connectivity. One of our technicians is heading to the datacenter to investigate the cause. The internal cluster network is up and running, that's why customers can still use VNC but don't have internet connectivity as well. We will follow-up as soon as possible and for your patience during the incident as the debugging and fixing will take some time.
Posted Oct 12, 2024 - 11:04 CEST
Investigating
Several VPS Nodes, running our Avoro "VPS" product line as well as some PHP-Friends Black Friday Servers from 2023, are unreachable. We are currently investigating the issue.
Posted Oct 12, 2024 - 10:26 CEST
This incident affected: maincubes FRA01 (Virtual Servers).