epyc7513-4 outage

Incident Report for dataforest

Resolved

All VMs are booted since 10 minutes and the host system seems to be stable again.
Posted Jan 02, 2026 - 03:11 CET

Monitoring

The affected host is currently in recovery and all VMs are starting. We will continue to monitor the situation.
Posted Jan 02, 2026 - 02:54 CET

Investigating

We are currently experiencing an outage with the vServer node epyc7513-4. Our team is actively working to resolve this issue.
You can check in the control panel if you have VMs on the affected host.
Posted Jan 02, 2026 - 02:46 CET
This incident affected: [Datacenter] maincubes FRA01 (Virtual Servers).