Since the workaround has been applied, the situation is stable, however, this involves our DDoS protection being degraded while we work on a permanent solution. IPv4 addresses and prefixes without DDoS protection were not affected, IPv6 was also enirely unaffected.
Posted Jan 31, 2025 - 15:39 CET
Identified
Starting at 15:09 CET, we observed packet loss for IPv4 addresses under active mitigation / DDoS protection. The issue has been identified and workarounded at 15:14. We are working on a permanent fix.
Posted Jan 31, 2025 - 15:18 CET
This incident affected: Interxion FRA8 (DDoS Protection).