Cold rebooting the node brought it back. All VMs have been started in the last minutes. According to our analysis, a defective memory module caused the outage and will be replaced in the next days. Due to live migration no further outage is expected for that.
Posted Nov 18, 2024 - 01:58 CET
Identified
We have detected an outage of vps-002 about five minutes ago and are investigating. Customers may check in our control panel if they have a VPS on the affected node.
Posted Nov 18, 2024 - 01:52 CET
This incident affected: maincubes FRA01 (Virtual Servers).