Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 25, 2026 - 23:00 CEST
Scheduled
The internet exchange DE-CIX has announced maintenance on its Frankfurt peering platform, directly affecting our port at DE-CIX Frankfurt.
Beforehand, we will gracefully reroute traffic that would normally be exchanged via DE-CIX Frankfurt to other peering platforms (MegaIX and ERA-IX) or transit providers.
This may result in slightly increased latency on some paths, but we do not expect any outage.
Please note: DE-CIX Frankfurt is one of the world's largest internet exchanges. While we will reroute our traffic in advance, other networks may not do so, potentially causing connectivity issues outside our control. We have seen this during previous DE-CIX maintenance windows and cannot prevent or resolve such issues ourselves.
Posted Aug 25, 2026 - 22:53 CEST
This scheduled maintenance affected: dataforest Network (Edge Network (affects all locations)).