The scheduled maintenance on host "ernie.php-friends.de" is taking longer than anticipated due to unforeseen circumstances. We now expect the maintenance to require approximately 1–2 additional hours to complete. We apologize for the extended downtime and appreciate your patience as we work to resolve the issue. We will provide another update as soon as we have more information or once the maintenance is complete.
Posted May 15, 2025 - 22:35 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 15, 2025 - 21:00 CEST
Scheduled
We would like to inform you about upcoming scheduled maintenance on host "ernie.php-friends.de" on Thursday, May 15, 2025 from 21:00 to approximately 23:00 CEST (expected duration: at least 2 hours). We're performing a dist-upgrade to fix an OS bug causing memory leaks. During maintenance, services hosted on this server may be temporarily unavailable. Only the webserver node ernie.php-friends.de will be affected - no other services will experience downtime. We'll update this page when maintenance is complete.
Posted May 15, 2025 - 11:47 CEST
This scheduled maintenance affected: [Datacenter] maincubes FRA01 (Plesk Web Hosting).