Maintenance: avoro.eu Website and Customer Panel
Incident Report for dataforest / Avoro / PHP-Friends
Resolved
The scheduled maintenance on the avoro.eu website and customer panel has been successfully completed.

- All systems are now fully operational
- The website and customer panel are accessible

If you experience any issues, please contact our support team via the customer panel or Discord (https://discord.gg/avoro).

Thank you for your patience.
Posted Aug 16, 2024 - 20:56 CEST
Investigating
Essential maintenance is being performed on the avoro.eu website and customer panel. During this period, these platforms will be temporarily unavailable.

Impact:
- The avoro.eu website will be inaccessible
- The customer panel will be offline
- All other services (vServers, hosting products, etc.) remain fully operational

Expected Resolution:
The maintenance is anticipated to be completed by this evening. An exact completion time is not available at this moment.

Additional Information:
- This maintenance does not affect any hosting services or vServers
- For urgent support during this period, please use our Discord server: https://discord.gg/avoro

We apologize for any inconvenience and appreciate your patience as we work to enhance our services.
Posted Aug 16, 2024 - 14:47 CEST
This incident affected: General Services (Avoro CP & Support).