A fix has been rolled out, we are monitoring the situation
Posted Oct 20, 2024 - 23:48 CEST
Investigating
We are currently seeing some performance issues on the Vserver host epyc9374f-2. You can see if you are affected in the Avoro Controlpanel of your server on which host you are on
Posted Oct 20, 2024 - 23:46 CEST
This incident affected: [Datacenter] maincubes FRA01 (Virtual Servers).