Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2025 - 05:00 CET
Scheduled
We will carry out extensive modernization work on the dataforest network to expand its capacity and redundancy. Multiple datacenters and products are affected, though not all customers. Please refer to our status page and the announcement below for component-specific details.
- Dedicated servers with 1G uplinks will be migrated to a new core switching concept. This process has been thoroughly planned and tested - the actual switchover will only take around 1–2 seconds. New links will run in parallel to existing ones, and in case of issues, we can instantly revert to the old links within a few seconds.
- Colocation racks with 10G uplinks will also be physically reconnected. Since all racks are redundantly connected, no downtime is expected. Customers will briefly see individual LACP ports go “down” one after another. If you’re using an own rack with 10G connectivity, please ensure both links are active. For setups with separate BGP sessions per physical port (instead of LACP), we’ll gracefully bring them down ourselves (if they can be reliably identified). If unsure, we recommend using a low hold time.
- All customers at our FC location (identifiable by the server name: rootXXX.fc-fra4.dataforest.net) will be migrated to more powerful line cards, regardless of product type. This will be done VLAN by VLAN, takes about 1-2 seconds per segment, and can be reversed in case of unexpected issues within a few seconds. Customers running BGP sessions at this site with us will experience an immediate session reset due to the technical nature of the change.
All planned steps involving even minimal downtime will be executed during off-peak hours. Usually, monitoring systems should not detect any outage at all.
If your services are unavailable for more than a few seconds, please contact our (emergency) support. Should unexpected issues arise, we’ll update this status message within five minutes.
All products, services, and locations not explicitly mentioned are unaffected.
Posted Mar 23, 2025 - 04:04 CET
This scheduled maintenance affected: [Datacenter] firstcolo FRA4 (Datacenter Routing and Switching Infrastructure, Dedicated Servers, Colocation Racks) and [Datacenter] maincubes FRA01 (Dedicated Servers, Colocation Racks).