Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 26, 2025 - 23:13 CET
Scheduled
To continue the integration of our new dataforest PoP (Point of Presence) at Equinix, which increases the redundancy and capacity of our network, we will perform network maintenance to apply prepared configuration changes that have been thoroughly tested in our lab environment.
No customer impact is expected at any datacenter, but it cannot be ruled out entirely. A residual risk remains. In the unlikely event of unforeseen impact, we will provide immediate updates via this status page.
As part of this maintenance work, we will complete follow-up improvements outlined in our blog post Post-mortem: Network outage on 23.10.2025: migrating internal links from LACP to ECMP, preparing the edge network for MPLS, and migrating internal OSPF/iBGP sessions to the new MPLS environment.
Posted Dec 24, 2025 - 04:02 CET
This scheduled maintenance affected: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations)).