Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2026 - 23:00 CEST
Scheduled
The internet exchange DE-CIX has announced maintenance on its Frankfurt peering platform.
When our own port is affected by such maintenance, we gracefully reroute the affected traffic in advance. Our port is not affected by this maintenance, so no action is required from our side.
Please note: DE-CIX Frankfurt is one of the world's largest internet exchanges. Other networks affected by the maintenance may not reroute their traffic in advance, potentially causing connectivity issues on paths to or from dataforest even though our own network remains fully operational.
We have seen this during previous DE-CIX maintenance windows and publish this notice as a precaution. Such issues occur outside our control and cannot be prevented or resolved by us.
Posted Aug 26, 2026 - 22:38 CEST
This scheduled maintenance affected: dataforest Network (Edge Network (affects all locations)).