Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 22:00 CET
Scheduled
On the mentioned time, we will upgrade the operating system of the mentioned webhosting systems. During the maintenance work, we expect a maximum downtime of approx. 10 minutes per webhost.
Posted Feb 01, 2025 - 20:11 CET
This scheduled maintenance affected: maincubes FRA01 (Plesk Web Hosting).