Since our status update, there has been no further instability. We therefore consider this incident resolved.
Posted Jan 28, 2025 - 04:25 CET
Monitoring
From 01:29 AM to 02:41 AM (CET), there were at least three timeouts (lasting around 60-90 seconds) visible on routes via DE-CIX. There is no disruption within our network. We are actively monitoring the issues and will intervene manually if necessary.
Posted Jan 28, 2025 - 02:46 CET
This incident affected: Interxion FRA8 (Edge Network).