Global Packet Loss

Incident Report for dataforest

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 22:08 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 10, 2025 - 19:35 CEST

Identified

We observed packet loss between 16:30 and 16:33 CEST. The situation is stable since then.
Posted Oct 10, 2025 - 16:37 CEST
This incident affected: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations)).