All VMs have been migrated without further issues. The defective node has been taken out of production.
Posted Sep 08, 2024 - 22:22 CEST
Identified
We have been alerted by our monitoring about a critical hardware defect on our SolusVM vnode8 containing PHP-Friends HDD VMs. The node is currently still up and running but we are required to move virtual machines on this host to other hosts to ensure stability of service. A few minutes of downtime, depending on the disk size of each VM, will occur during migration though. Customers may check in our control panel if they have any VMs running on vnode8.
Posted Sep 07, 2024 - 14:06 CEST
This incident affected: maincubes FRA01 (Virtual Servers).