The maintenance has been completed. As described previously, a minor issue occurred during the maintenance at our firstcolo location, which hosts some of our dedicated servers and colocation racks. Contrary to our earlier status updates, there was no complete outage of connectivity at this datacenter and, as stated previously, no issues at any other dataforest location. If your dedicated server does not have "fc-fra4" in its name, it's not operated at the affected datacenter.
After switching an internal session to the new edge infrastructure, our monitoring detected an IPv6 issue at 00:33. The new session did not handle IPv6 traffic correctly. As a result, once we shut down the old parallel connection, IPv6 prefixes temporarily disappeared from the datacenter router's routing table while it was being recalculated. Depending on which destination network was being reached, IPv6 connectivity was lost a few seconds earlier, later, or not at all. We noticed this immediately and restored IPv6 connectivity by reactivating the old session.
To rule out further issues, we fully terminated the new session at 00:37. At that point, the IPv4 routing table had learned only 700k of approximately 1 million active IPv4 prefixes. This meant there was temporarily no route to roughly 30% of the IPv4 Internet. The remaining 70% was unaffected.
At 00:41, the routing table recalculation completed and traffic returned to normal levels.
Posted Dec 30, 2025 - 06:39 CET
Update
Our firstcolo FRA4 datacenter is back online. We apology for the unexpected outage.
Posted Dec 30, 2025 - 00:42 CET
Update
At 0:33, IPv6 connectivity at our firstcolo FRA4 location was lost. We have immediately reverted the change. Due to a mistake, IPv4 connectivity was lost with the corrective change at 0:37. It is currently recovering.
Posted Dec 30, 2025 - 00:38 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 29, 2025 - 21:00 CET
Scheduled
To continue the integration of our new dataforest PoP (Point of Presence) at Equinix, which increases the redundancy and capacity of our network, we will perform network maintenance to apply prepared configuration changes that have been thoroughly tested in our lab environment.
No customer impact is expected at any datacenter, but it cannot be ruled out entirely. A residual risk remains. In the unlikely event of relevant impact, we will provide updates via this status post.
As part of this maintenance work, we will complete follow-up improvements outlined in our blog post Post-mortem: Network outage on 23.10.2025: migrating internal links from LACP to ECMP, preparing the edge network for MPLS, and migrating internal OSPF/iBGP sessions to the new MPLS environment.
Posted Dec 28, 2025 - 07:33 CET
This scheduled maintenance affected: [dataforest Backbone] Interxion FRA8 (Edge Network (affects all locations)) and [Datacenter] firstcolo FRA4 (Datacenter Routing and Switching Infrastructure).