Degraded performance on DDoS Protection
Incident Report for dataforest / Avoro / PHP-Friends
Resolved
Massive DDoS attacks in the terabit range hit our network three times tonight, causing brief congestion on some interconnects for about 30 seconds each time. Corrective measures have been implemented to drop the attack traffic before it reaches the affected interconnects. Our external bandwidth remained sufficient throughout.
Posted Oct 20, 2024 - 00:38 CEST
Identified
We found the cause and a fix is being implemented.
Posted Oct 19, 2024 - 22:38 CEST
Investigating
We currently see some degraded performance on our DDoS Protection, we're investigating the issue.
Posted Oct 19, 2024 - 22:31 CEST
This incident affected: Interxion FRA8 (DDoS Protection).