Customer Feedback Requested on Individual Connectivity Issues

Incident Report for dataforest

Monitoring

Our fix has proven effective. TeamSpeak 3 traffic has been stable since 23:20.
Posted Aug 30, 2026 - 00:45 CEST

Identified

We have received reports of occasional packet loss affecting some TeamSpeak 3 servers over the past few minutes. We have already identified the root cause, which by design only affects traffic entering our network via our DRT-FRA8 PoP (~ 50% of the total traffic). We are working on a fix.
Posted Aug 29, 2026 - 23:10 CEST

Monitoring

We have received and analyzed customer feedback and applied a configuration change within our backbone that may improve the stability of (very few) TCP connections previously affected by timeouts or resets. We are monitoring the situation and continue to welcome feedback on whether the change has improved the affected connections.
Posted Aug 29, 2026 - 19:00 CEST

Update

If you are experiencing an issue that appears network-related but the MTR does not show any latency or packet loss, please still send us the MTR together with a reliable way to reproduce the actual problem.
We need both to compare the affected path and to verify the issue itself. This can be any reproducible test, for example an SSH connection that times out or guest access to an affected application or monitoring system.
Posted Aug 29, 2026 - 15:32 CEST

Investigating

Since our Edge Router Replacement at EQX-FR4, we have received a small number of reports about increased latency or timeouts when reaching certain providers. Specifically:

• Vodafone: We identified congestion between one of our transit providers (Tata Communications) and Vodafone during peak traffic hours. Following our maintenance, traffic was automatically routed over this path instead of the previously used one. While the maintenance triggered this routing change, the underlying congestion was outside our network and unrelated to the maintenance itself. After the first reports, we adjusted our routing yesterday to avoid the affected path. Traffic to Vodafone is now using an unaffected alternative route. Our Smokeping reflects both the issue and the subsequent improvement.

• netcup: We do not see any latency issues in our Smokeping. However, we have received at least two reports today about timeouts when accessing services hosted with netcup. We are currently analyzing the issue.

Our request: If you notice anything unusual, such as latency spikes or timeouts, please reach out to our support team so we can investigate individual issues. If possible, please include an MTR in both directions (dataforest -> external network and external network -> dataforest), so that we can compare reports and identify common patterns.
Posted Aug 29, 2026 - 13:17 CEST
This incident affects: dataforest Network (Edge Network (affects all locations)).